Forum


Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-database.php on line 1406

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267

Warning: Creating default object from empty value in /home/techsopa/public_html/wp-content/plugins/simple-forum/forum/sf-support.php on line 267
Current User: Guest Login Register
Please consider registering

Search 
Search Forums:


 




WoW installer problems.

Add a New Topic Reply to Post
UserPost

9:54 pm
Sep. 24, 2009


Bill

Guest

I think I have tried everything and I still get…

“Failed to read information from the Internet. Please close all applications and try again.”

…when trying to run “InstallWoW.app”

I'm on a Mac Pro running 10.5.7

I already configured my router, did the firewall thing in the security section of the system preferences, and I tried to modify the “host” file with no success.  I right clicked on the host file, changed permissions so it does say I can read and write, but when I make changes it still won't let me save the file.

I paid for 6 months, do I need to try and get a refund atthis point?

4:15 pm
Sep. 26, 2009


paulito75

Admin

posts 32

I think I made a mistake with /private/etc/hosts please try it again using/etc/hosts as the path and file name.

The file name should be hosts
Location of file should be /etc

Let us know how it turns out.

10:57 pm
Jun. 27, 2010


Leslie

Guest

I'm having the same problem now as Bill… I cannot save the hosts file (even though my permissions are set for me to “read & write”).  What should I do now?


Thanks

Reply to Post


Reply to Topic: WoW installer problems.

Guest Name (Required):

Guest EMail (Required):

Topic Reply:

Save New PostSmileys

Guest URL (required)

Math Required!
What is the sum of:
4 + 11
   

 
Confused Cool Cry Embarassed Frown Kiss Laugh Smile Surprised Wink Yell

Search